adobe-flashJ'utilise Ubuntu et Linux Mint (Debian Edition) et je me suis rendu compte récemment que Flash Player n'était pas à jour.

Pour cause : le paquet est celui de la distribution mais n'est pas toujours mis à jour lorsque sortent des correctifs de sécurité.

Mieux vaut donc supprimer le flashplayer présent sur le système et installer le paquet officiel : flashplugin-installer.

Mettre flashplayer à jour

Tout d'abord, il faut retirer toute trace d'une précédente installation de flash :

<code class="language-bash">sudo apt-get autoremove -y --purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupport flashplugin-installer
sudo rm -f /usr/lib/mozilla/plugins/*flash* ~/.mozilla/plugins/*flash* /usr/lib/firefox/plugins/*flash* /usr/lib/firefox-addons/plugins/*flash*
sudo rm -f  ~/.config/chromium/plugins/*flash* /usr/lib/chromium-browser/plugins/*flash* /usr/lib/opera/plugins

et ensuite, on installe le paquet flashplugin-installer :

sudo apt-get -y install flashplugin-installer

Et voilà, vous venez de mettre à jour Flash de manière pérenne! Il sera mis à jour dès que des correctifs seront disponibles.

Pour développer votre projet WordPress ou Woocommerce, faites appel à mon expertise pour réaliser un site rapide, performant et fonctionnel.

Contactez-moi

Si vous avez trouvé une faute d’orthographe, informez-nous en sélectionnant le texte en question et en appuyant sur Ctrl + Entrée s’il vous plaît.

Articles en rapport:

Linux : installer flashplayer

par Matt Lecture: 1 min
2

Pin It on Pinterest

Share This

Spelling error report

The following text will be sent to our editors: