Linux : installer flashplayer

adobe flash Linux : installer flashplayerJ’utilise Ubuntu et Linux Mint (Debian Edition) et je me suis rendu compte récemment que Flash Player n’était pas à jour.

Pour cause : le paquet est celui de la distribution mais n’est pas toujours mis à jour lorsque sortent des correctifs de sécurité.

Mieux vaut donc supprimer le flashplayer présent sur le système et installer le paquet officiel : flashplugin-installer.

Mettre flashplayer à jour

Tout d’abord, il faut retirer toute trace d’une précédente installation de flash :

et ensuite, on installe le paquet flashplugin-installer :

Et voilà, vous venez de mettre à jour Flash de manière pérenne! Il sera mis à jour dès que des correctifs seront disponibles.


2 commentaires

  1. olmon a écrit :
    1

    Hello Matt.
    Tout d’abord, saches que pour me connecter il a fallu que je passe par “wp-admin”, je n’ai pas réussi à me connecter via le bandeau, j’ai obtenu une sorte de “Freeze” bizarre.

    A part ça, merci pour ce post, j’espère pouvoir résoudre mes soucis de lag flash car je trouve toujours une grande différence de fluidité entre Windoze et Linux pour ça (image très saccadées, plantages).

    • Matt a écrit :
      1.1

      Hey Olmon,

      C’est peut-être dû à un nouveau plugin (Apocalypse Meow) que je suis en train de tester, il est censé freiner les attaques sur la page login.

      Flash ne laggue plus chez moi. Enfin, quand je ne vais pas sur Youtube étant donné que je suis chez Free…………. C’est un moyen plus simple d’avoir la dernière version.

quick-menu

Laisser un commentaire


Si vous possédez un compte, connectez-vous.

Me tenir informé(e) des futurs commentaires.